Nouvelles Du Monde

Sécurité informatique : UNIX en danger – avertissement d’une nouvelle faille de sécurité informatique chez Checkmk

Sécurité informatique : UNIX en danger – avertissement d’une nouvelle faille de sécurité informatique chez Checkmk

2024-06-20 13:19:02

Il existe actuellement un avertissement de sécurité BSI pour Checkmk. Vous pouvez lire ici ce qui menace la sécurité informatique dans les systèmes UNIX, quel est le niveau de risque et ce que vous devez faire pour y remédier.

L’Office fédéral de Sécurité in Information Technology (BSI) a signalé un avis de sécurité pour Checkmk le 19 juin 2024. Le système d’exploitation UNIX et le produit Checkmk Checkmk sont affectés par la faille de sécurité.

Les dernières recommandations du fabricant concernant les mises à jour, les solutions de contournement et les correctifs de sécurité pour cette vulnérabilité peuvent être trouvées ici : Travail de vérification #17025 (Au 19 juin 2024). D’autres liens utiles sont répertoriés plus loin dans cet article.

Avis de sécurité pour Checkmk – Risque : moyen

Niveau de risque : 3 (moyen)
Score de base CVSS : 5,4
Score temporel CVSS : 4,7
Attaque à distance : Oui

Le Common Vulnerability Scoring System (CVSS) est utilisé pour évaluer la vulnérabilité des systèmes informatiques. La norme CVSS permet de comparer les vulnérabilités de sécurité potentielles ou réelles en fonction de diverses métriques afin de mieux prioriser les contre-mesures. Les attributs « aucun », « faible », « moyen », « élevé » et « critique » sont utilisés pour déterminer les niveaux de gravité d’une vulnérabilité. Le score de base évalue les exigences d’une attaque (y compris l’authentification, la complexité, les privilèges, l’interaction de l’utilisateur) et ses conséquences. Le score temporel prend également en compte l’évolution de la situation de danger au fil du temps. Selon le CVSS, la menace de la vulnérabilité discutée ici est classée comme « moyenne » avec un score de base de 5,4.

Lire aussi  Podcast boursier : Exigences pour Meta, Microsoft & Co. – Biden met l’IA sur la chaîne

Bug Checkmk : plusieurs vulnérabilités permettent les scripts intersites

Checkmk est un logiciel de surveillance informatique.

Un attaquant distant et authentifié peut exploiter plusieurs vulnérabilités de Checkmk pour mener une attaque de script intersite.

Les vulnérabilités ont été classées par numéros de série individuels à l’aide du système de référencement CVE (Common Vulnerabilities and Exposures). CVE-2024-28831 et CVE-2024-28832.

Aperçu des systèmes affectés par la faille de sécurité Checkmk

système opérateur
UNIX

Des produits
Checkmk Checkmk Checkmk Checkmk Checkmk Checkmk Checkmk Checkmk

Recommandations générales pour remédier aux failles de sécurité informatique

  1. Les utilisateurs des systèmes concernés doivent les tenir à jour. Lorsque des failles de sécurité sont connues, les fabricants sont tenus de les corriger le plus rapidement possible en développant un correctif ou une solution de contournement. Si de nouvelles mises à jour de sécurité sont disponibles, installez-les rapidement.
  2. Pour plus d’informations, consultez les sources répertoriées dans la section suivante. Ceux-ci contiennent souvent des informations supplémentaires sur la dernière version du logiciel en question ainsi que la disponibilité de correctifs de sécurité ou des conseils sur les solutions de contournement.
  3. Si vous avez d’autres questions ou incertitudes, veuillez contacter votre administrateur responsable. Les responsables de la sécurité informatique doivent vérifier régulièrement les sources mentionnées pour voir si une nouvelle mise à jour de sécurité est disponible.
Lire aussi  Une nouvelle « nanoparticule GPS » confère un impact génétique à la protéine impliquée dans la propagation des tumeurs

Informations du fabricant sur les mises à jour, les correctifs et les solutions de contournement

Vous trouverez ici d’autres liens contenant des informations sur les rapports de bogues, les correctifs de sécurité et les solutions de contournement.

Usine Checkmk # 17025 du 2024-06-19 (19.06.2024)
Pour plus d’informations, voir :

Usine Checkmk #17024 du 2024-06-19 (19.06.2024)
Pour plus d’informations, voir :

Historique des versions de cette alerte de sécurité

Il s’agit de la version initiale de cet avis de sécurité informatique pour Checkmk. Si des mises à jour sont annoncées, ce texte sera mis à jour. Vous pouvez en savoir plus sur les modifications ou les ajouts dans cet historique des versions.

19 juin 2024 – Version initiale

+++ Note éditoriale : ce texte a été généré sur la base des données actuelles du BSI et sera mis à jour en fonction des données en fonction de la situation d’alerte. Nous acceptons les commentaires et commentaires à [email protected]. +++

Lire aussi  Attendez, la Nintendo GameCube avait presque un écran LCD officiel ?

suivre Actualités.de déjà à Facebook, Twitter, Pinterest et Youtube? Vous trouverez ici des actualités brûlantes, des vidéos actuelles et une ligne directe avec l’équipe éditoriale.

kns/roj/news.de




#Sécurité #informatique #UNIX #danger #avertissement #dune #nouvelle #faille #sécurité #informatique #chez #Checkmk
1718949773

Facebook
Twitter
LinkedIn
Pinterest

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.

ADVERTISEMENT